Probleme bei Abstimmungen

 
Mimi
Benutzer
Avatar
Geschlecht:
Alter: 38
Beiträge: 89
Dabei seit: 05 / 2017
Betreff:

Probleme bei Abstimmungen

 · 
Gepostet: 07.10.2021 - 12:17 Uhr  ·  #1
Hallo Chris,

ich habe ein recht diffuses Problem mit Abstimmungen in meinem Forum.

Es ist gerade aufgefallen, dass Mitgllieder, die aktuell in Urlaub im Ausland sind, nicht an einer Abstimmung teilnehmen können, obwohl sie diese sicher noch nicht ausgefüllt hatten.
Zusätzlich hat sich ein anderer User gemeldet, der noch nie an Abstimmungen teilnehmen konnte, weil er angeblich diese bereits ausgefüllt hatte. (Dann sind die Fragezeichen sichtbar.)

Beim Großteil der User läuft jedoch alles problemlos, so dass ein generelles Problem ja ausscheidet. (Wobei das sicherlich einfacher zu finden wäre.)

Hast du einen Tipp für mich, woran das liegen könnte?

Viele Grüße,
Mimi
cback
Admin
Avatar
Geschlecht:
Herkunft: Saarland
Alter: 36
Homepage: cback.net
Beiträge: 17565
Dabei seit: 12 / 2003
Betreff:

Re: Probleme bei Abstimmungen

 · 
Gepostet: 07.10.2021 - 12:21 Uhr  ·  #2
Hallo Mimi,

wenn das Abstimmen generell funktioniert kann man ein Problem mit dem Forum schon mal ausschließen, dann sind solche Probleme eher auf Userseite zu finden.

Das jemand die Meldung bekommt, dass er schon abgestimmt hätte könnte allerdings dann kommen, wenn Du im ACP unter "Allgemeine Konfiguration" die Funktion "IP bei Umfragen prüfen" aktiviert hast. Hier bekommen u.U. Leute in Wohnheimen, mit geteiltem Internetanschluss, vom Firmenrechner oder mehrere mit Standleitung (bzw. selbe Familie) ein Problem. Also eventuell kannst Du diese Prüfung abschalten, dann zählt wirklich nur noch der eingeloggte Account und sonst nichts.

Viele Grüße,
Chris
Mimi
Benutzer
Avatar
Geschlecht:
Alter: 38
Beiträge: 89
Dabei seit: 05 / 2017
Betreff:

Re: Probleme bei Abstimmungen

 · 
Gepostet: 07.10.2021 - 12:27 Uhr  ·  #3
Gleich mal nachgesehen und festgestellt, dass diese Einstellung aktiv ist.
Ich stell es mal aus und beobachte das "Problem" weiter.
Danke für den schnellen Tipp!

Viele Grüße,
Mimi
cback
Admin
Avatar
Geschlecht:
Herkunft: Saarland
Alter: 36
Homepage: cback.net
Beiträge: 17565
Dabei seit: 12 / 2003
Betreff:

Re: Probleme bei Abstimmungen

 · 
Gepostet: 07.10.2021 - 12:29 Uhr  ·  #4
Sehr gerne! Ich hoffe das löst Dein Problem schon! :)

Falls es immer noch bei manchen Nutzern zu Problemen kommt kann ich ansonsten nur noch den Klassiker empfehlen: Ausloggen, Cache & Cookies vom Browser löschen, wieder einloggen. Aber ich denke mal das ausschließen bestimmter Abstimmungen kam jetzt nur wegen der IP Prüfung.

Viele Grüße,
Chris
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.